Fragen | Antworten

Frage: 
Ich betreibe eine kleine Anlage in Spur N und bediene mich dabei einer digitalen Steuerung von Roco. Sämtliche Triebfahrzeuge besitzen Decoder von Lenz, nämlich den Silver+ mini bzw. den Gold+ mini. Begonnen hat alles mit der multiMAUS. Um einen Computer einbinden zu können, habe ich auf Rocos multiZEN-TRALEPRO und die multiMAUS-PRO umgestellt.

Alles lief zunächst tadellos. Nach mehrjährigem Betrieb ist bei einigen Maschinen plötzlich das Licht ausgefallen. Eine Prüfung ergab, dass die Lämpchen nicht defekt sind, denn wenn ich die Anlage mit der »alten« multiMAUS betreibe, funktioniert die Lichtsteuerung ganz normal, alle Loks schalten die Beleuchtung ein und aus.

Aber: Mit der multiZEN-TRALEPRO geht das bei inzwischen vier Maschinen mit Silver+ mini- Decodern nicht mehr, bei acht anderen, die auf dem selben Gleis stehen, funktioniert es jedoch. Auch ein Reset der Decoder brachte keine Verbesserung. Der Spannungs-unterschied beider Zentralen beträgt – gleichgerichtet gemessen – etwa 0,6 Volt. Alle anderen Funktionen wie Fahren, F3, F4, ABC sind ohne jede Beanstandung.

Welche Ursachen kann das geschilderte Phänomen haben?

Antwort: 
Sie haben völlig richtig erkannt: Wenn die Decoder defekt wären, dann würden sie auch mit der multiZENTRALEPRO nicht funktionieren. Zudem gehe ich davon aus, dass sie ein passendes Netzteil bzw. einen passenden Trafo zur Leistungsversorgung heranziehen, so dass diese durchaus mögliche Fehlerquelle ausscheidet.

Denkbar wäre Folgendes: In der multiMAUS, aber auch in der multiZENTRALEPRO können sich im ungünstigsten Fall die Fahrstufen von allein (!) mit der Folge verstellen, dass auch die Lichtfunktionen – unabhängig vom eingesetzten Decoder – das von Ihnen geschilderte Phänomen zeigen.

Bitte überprüfen Sie zunächst die Fahrstufeneinstellung in der Zentralen-Bibliothek. Es kann möglicherweise auch vorkommen, dass eine Lokomotive gerade in dem Moment vom Gleis genommen wurde, als die Zentrale abschaltete (beispielsweise infolge eines Kurzschlusses) oder ausgeschaltet worden ist. In diesem Fall kann es passieren, dass sich die Fahrstufen in der Zentrale selbsttätig von 28 auf 14 verstellen. Das kann ebenfalls zu den geschilderten Folgen führen. Bitte stellen Sie die Fahrstufen wieder korrekt ein. Bedenken Sie dabei, dass das Verstellen der Fahrstufen in der Zentrale und nicht im Decoder erfolgt. 

 

Haben auch Sie Fragen aus dem Modellbahn-Alltag oder stehen Sie vor Problemen und kommen nicht weiter? Wir helfen Ihnen. Schreiben oder mailen Sie uns.

Nicht nur dieses Problem konnten wir für Sie lösen. Wenden Sie sich an uns, wir sind für Sie da!

Per Mail toyauction@t-online.de oder telefonisch 030-218 66 11
(Fragen | Antworten. Mit freundlicher Unterstützung von MBI.)